Поправка: .НЕТ Фрамеворк 4.7 није подржан у овом оперативном систему

Саветодавне Услуге: Кликните Овде Да Поправим Виндовс Грешке И Перформансе Се Оптимизују Система

.Нет Фрамеворк је програмска инфраструктура коју је увео Мицрософт. Требат ће вам .Нет Фрамеворк за покретање различитих различитих апликација и услуга. Већина апликација које захтевају. Нет Фрамеворк такође долази са својим инсталационим датотекама. Дакле, оно ће се аутоматски инсталирати на ваш систем приликом инсталирања апликације. Али, можда ћете видети грешку „.НЕТ Фрамеворк 4.7 није подржан у овом оперативном систему“ приликом инсталирања апликације. Ова грешка спречиће вам успешну инсталацију апликације. Ову грешку можете видети када покушавате да инсталирате .Нет Фрамеворк као самосталну апликацију / услугу.

Разлог зашто се ова грешка догађа је исти као што је споменуто у поруци о грешци. Иако је .Нет Фрамеворк подржан у оперативном систему Виндовс 10, али није компатибилан са свим верзијама оперативног система Виндовс 10. Дакле, ако видите ову поруку, онда је највероватнији узрок ове грешке то што користите Виндовс 10 верзију која није компатибилан са .Нет Фрамеворк.

1. метод: Ажурирајте Виндовс 10

Једино решење овог проблема је једноставно ажурирање система Виндовс 10. Саветује се провера Виндовс Ажурирања чак и ако сте на најновијој верзији оперативног система Виндовс 10. Будући да је проблем узрокован некомпатибилним оперативним системом, инсталирајте све доступне Виндовс 10 ажурирања ће највероватније решити проблем. Такође можете да проверите тачну верзију вашег Виндовс 10 и верзију коју захтева .Нет Фрамеворк следећи кораке дате у наставку.

  1. Држите тастер Виндовс и притисните Р
  2. Унесите винвер и притисните Ентер

  1. Ваша верзија треба бити споменута у новоотвореном прозору. Број иза Верзије (у другом реду) је ваш број верзије. Број би требао бити 1507 или 1709. Прве двије знаменке су година, а друга 2 је мјесец. Дакле, ако имате верзију 1709, то значи да покрећете верзију објављену у септембру 2017

  1. Сада морате бити сигурни да имате верзију Виндовс 10 која је компатибилна са .Нет Фрамеворк. Кликните овде и кликните на системске захтеве

Ако погледате одељак Подржани оперативни систем, пише да се ажурирају Виндовс 10 Анниверсари Упдате и Виндовс 10 Цреаторс ажурирају . Будући да много људи није упознато са бројевима верзија који су повезани са обрасцима Анниверсари и Цреаторс, поменули смо их у наставку

  • Новембар (1511)
  • Годишњица ажурирања (14393)
  • Креатори ажурирања (1703)
  • Ажурирај креативце за пад (1709)
  • Пролеће ажурирање стваралаца (1803)

Као што видите, Анниверсари Упдате има верзију 14393, а Цреаторс Упдате верзију 1703. Дакле, ако имате верзију нижу од 14393, тада нећете моћи да инсталирате .Нет Фрамеворк 4.7 на Виндовс 10. Сада једноставно ажурирајте Виндовс и проверите да ли имате последњу верзију система Виндовс 10 и покушајте поново.

Занимљиви Чланци